Uderc programming article aggregator sites

I have a brand new iMac, Yosemite 10.10.1, Java Version 8, Update 25, however, I still get a window when I open Adobe Photoshop CS5, that indicates that I need to install Java SE 6 Runtime. Any suggestions?

Tags:
Answers: Have 8 answers
Advertisement
I have a brand new iMac, Retina 5K, Yosemite 10.10.1, with Java Version 8, Update 25, however, I still get a window when I open Adobe Photoshop CS5, that indicates that I need to install Java SE 6 Runtime. Any suggestions?
Advertisement
The best answer: Java should be downloaded directly from Apple:
Java for OS X 2014-001

Search

Related articles

Adobe Photoshop CS5 failed to install. None of the solutions in the previous thread worked.

I recently did a system update and installed Yosemite on my Mac. Now I am unable to open CS5 at all. The error message I get is this: "To open Adobe Photoshop CS5.1, you need to install legacy Java SE 6 runtime." I have tried downloading this and it still

Here is my problem: "To open "Adobe Photoshop CS5.1" you need to install the legacy Java SE 6 RUNTIME" after upgrading iMac to Yosemite, can anybody help?

My mac keeps telling me to open "Adobe Photoshop CS5" you need to install the legacy Java SE 6 runtime?

Where can I find the Java SE 6 runtime download so I can get Adobe Photoshop CS5 up and running again.

Seit OS X.10 erhalte ich beim öffnen von Photoshop folgende Fehlermeldung -Um Adobe Photoshop CS5.1 öffnen zu können, muss die alte Java SE6 - Runtime Version installiert werden.

Are there any issues with Adobe Photoshop CS5 and OS X Yosemite 10.10?

Problem installing Adobe Photoshop CS5

I purchased adobe photoshop elements 12 and cannot open organizer on my macbook pro 7.1  Any suggest

How to install TWAIN plug-in for Adobe Photoshop CS5

Recommended article

Best options to use in Temp Table

How does iphoto order events?

How to change currency in PO item by using BAPI 'BAPI_PO_CREATE1'

Short dumps in ST22

Led Flash for Alerts not working.

I'm trying to down load the trial version of illustrator my Mac is running 10.6.8

.bundles and .frameworks showing as regular folders

Nano Repair Turn-around time

JSR 168 portlet client for XMPP ? (Mridul ? )

OWB 11gRelease2  - new installation