Uderc programming article aggregator sites
Index -> New Mac Release 2016

New Mac Release 2016

Advertisement

Creative Cloud has an ObjC "leak" in latest Mac release

The latest download of the Mac Creative Cloud app has a bug.  After receiving the latest CC (today) my system console continues to inform me of a "leak error" at the rate of abot four per minute.  For example: "10/6/14 5:18:09.479 PM com.ad

CS5.5 / Mac Release: Can't load my plugin

Hi I take my XCode project for CS5 and changed the settings for CS5.5 (SDK CS5.5, directories, and so on). After different changes, I can compile and link my plugin (debug and release version) without some errors. The debug version is loaded in Indes

Is it possible to upgrade Mac 10.5.2 to 10.6.2 using the build disc included with a mac mini?

Hi i have a macbook running 10.5.2 and i want to upgrade it. i heva a mac mini whivh came with a disc of 10.6.2 on it and i wanted to know weather i can safely upgrade my macbook using this disc, without wiping my memeroy. the thing is, its not just

To install Tiger, some Macs need internal DVD drive, or CD version of Tiger

Disclaimer: Apple does not necessarily endorse any suggestions, solutions, or third-party software products that may be mentioned in the topic below. Apple encourages you to first seek a solution at Apple Support. The following links are provided as

Security update Flash version for Mac OSX 10.5.8 won't install

I lost my ability to view Ustream live streaming and recorded videos on Sept. 12, 2013, in both Safari and Firefox. The screen is solid black, and if I right click I get "Movie not loaded..." I read about the Sept.10 Security Update for Flash Pl

Need help to run video calling in iBook G3 with Mac OS 10.4.11

hello there, I have an iBook G3 PowerPC processor based with Mac OS X 10.4.11 (600 MHz, 384 MB SDRAM), i am using skype version 2.6 - 2.8 on it. As a voice calling it is working perfect without any issue but when i tried to do video calling i can onl

Update flash player on mac os x 10.5.8

i have a mac os x 10.5.8 and i am trying to update flash player but every time i try i get a message saying it requires 10.6 or higher. how can i update my flash player??Running Leopard you can't. What you have is as far as it will go. Leopard was th

I bought a mini mac that was returned to a store; when I try to open iPhoto it tells me I do not own a full copy of the software and prompts me to sign into an applied that is not mine. How do I fix this??

I bought a mini mac that was returned to a store; when I try to open iPhoto it tells me I do not own a full copy of the software and prompts me to sign into an applied that is not mine. How do I fix this??Welcome to the Apple Support Communities That