Uderc programming article aggregator sites

Unable to add account to Outlook 2010 for email address under custom domain

Advertisement
I am unable to add a new account in Outlook 2010 for an email account set up under a custom domain.
Can anyone explain why login credentials that work for outlook.com (successful access to email inbox) return an authentication failure (401 error) when used to test connectivity via https://testconnectivity.microsoft.com?
Details:
I set up a custom domain at https://domains.live.com and did the following DNS configuration steps at my web hosting company following instructions from domains.live.com:
Created custom MX record
Created CNAME record [name:] autodiscover.jrergonomics.com [value:] autodiscover.outlook.com.
I created email addresses at domains.live.com > jrergonomics.com > Member accounts and tested by successfully logging in to outlook.com.
When I try to add either account to Outlook 2010, I get a popup box with this information:
Title: "Windows Security"
Connecting to [email protected]
[[email protected]]
[ ] Remember my credentials
                                   [   OK   ]  [  Cancel 
The credentials that I use successfully to log in to outlook.com don't work here; I get the popup box 3-4 times and then the Outlook 2010 Add New Account dialog displays an error:
"An encrypted connection to your mail server is not available. Click Next to attempt using an unencrypted connection."
Clicking Next results in an error message:
"Problem Connecting to Server"
I have tried verifying the connectivity using https://testconnectivity.microsoft.com:
<?xml version="1.0" encoding="utf-8"?>
<testresult status="FatalError" errorid="734044ef-11c2-4e30-9ee6-450d49e9d92c" contentUrl="" testdescription="The Microsoft Connectivity Analyzer is attempting to test Autodiscover for [email protected]" resultdescription="Testing Autodiscover failed." additionaldetails="" elapsedMilliseconds="40517">
<children>
<testresult status="FatalError" errorid="734044ef-11c2-4e30-9ee6-450d49e9d92c" contentUrl="" testdescription="Attempting each method of contacting the Autodiscover service." resultdescription="The Autodiscover service couldn't be contacted successfully by any method." additionaldetails="" elapsedMilliseconds="40517">
<children>
<testresult status="Error" errorid="734044ef-11c2-4e30-9ee6-450d49e9d92c" contentUrl="" testdescription="Attempting to test potential Autodiscover URL https://jrergonomics.com/AutoDiscover/AutoDiscover.xml" resultdescription="Testing of this potential Autodiscover URL failed." additionaldetails="" elapsedMilliseconds="21181">
<children>
<testresult status="Success" errorid="00000000-0000-0000-0000-000000000000" contentUrl="" testdescription="Attempting to resolve the host name jrergonomics.com in DNS." resultdescription="The host name resolved successfully." additionaldetails="IP addresses returned: 64.90.49.188" elapsedMilliseconds="146">
<children />
</testresult>
<testresult status="Error" errorid="c716c7b4-a473-4ca4-8859-fc9c5bb12ad1" contentUrl="http://go.microsoft.com/fwlink/p/?LinkId=133210&amp;v=ExRCA.1&amp;id=B2E81FE1-5A94-4d07-9D58-AD483268A72A" testdescription="Testing TCP port 443 on host jrergonomics.com to ensure it's listening and open." resultdescription="The specified port is either blocked, not listening, or not producing the expected response." additionaldetails="A network error occurred while communicating with the remote host.&#xD;&#xA;" elapsedMilliseconds="21035">
<children />
</testresult>
</children>
</testresult>
<testresult status="Error" errorid="734044ef-11c2-4e30-9ee6-450d49e9d92c" contentUrl="" testdescription="Attempting to test potential Autodiscover URL https://autodiscover.jrergonomics.com/AutoDiscover/AutoDiscover.xml" resultdescription="Testing of this potential Autodiscover URL failed." additionaldetails="" elapsedMilliseconds="4982">
<children>
<testresult status="Success" errorid="00000000-0000-0000-0000-000000000000" contentUrl="" testdescription="Attempting to resolve the host name autodiscover.jrergonomics.com in DNS." resultdescription="The host name resolved successfully." additionaldetails="IP addresses returned: 157.56.244.217, 157.56.234.137, 157.56.236.89, 157.56.240.137" elapsedMilliseconds="376">
<children />
</testresult>
<testresult status="Error" errorid="c716c7b4-a473-4ca4-8859-fc9c5bb12ad1" contentUrl="http://go.microsoft.com/fwlink/p/?LinkId=133210&amp;v=ExRCA.1&amp;id=B2E81FE1-5A94-4d07-9D58-AD483268A72A" testdescription="Testing TCP port 443 on host autodiscover.jrergonomics.com to ensure it's listening and open." resultdescription="The specified port is either blocked, not listening, or not producing the expected response." additionaldetails="A network error occurred while communicating with the remote host.&#xD;&#xA;" elapsedMilliseconds="4605">
<children />
</testresult>
</children>
</testresult>
<testresult status="FatalError" errorid="734044ef-11c2-4e30-9ee6-450d49e9d92c" contentUrl="" testdescription="Attempting to contact the Autodiscover service using the HTTP redirect method." resultdescription="The attempt to contact Autodiscover using the HTTP Redirect method failed." additionaldetails="" elapsedMilliseconds="14148">
<children>
<testresult status="Success" errorid="00000000-0000-0000-0000-000000000000" contentUrl="" testdescription="Attempting to resolve the host name autodiscover.jrergonomics.com in DNS." resultdescription="The host name resolved successfully." additionaldetails="IP addresses returned: 157.56.244.217, 157.56.234.137, 157.56.236.89, 157.56.240.137" elapsedMilliseconds="21">
<children />
</testresult>
<testresult status="Success" errorid="00000000-0000-0000-0000-000000000000" contentUrl="" testdescription="Testing TCP port 80 on host autodiscover.jrergonomics.com to ensure it's listening and open." resultdescription="The port was opened successfully." additionaldetails="" elapsedMilliseconds="59">
<children />
</testresult>
<testresult status="Success" errorid="00000000-0000-0000-0000-000000000000" contentUrl="" testdescription="The Microsoft Connectivity Analyzer is checking the host autodiscover.jrergonomics.com for an HTTP redirect to the Autodiscover service." resultdescription="The redirect (HTTP 301/302) response was received successfully." additionaldetails="Redirect URL: https://autodiscover-s.outlook.com/Autodiscover/Autodiscover.xml&#xD;&#xA;&#xD;&#xA;HTTP Response Headers:&#xD;&#xA;Connection: close&#xD;&#xA;Pragma: no-cache&#xD;&#xA;Cache-Control: no-cache&#xD;&#xA;Location: https://autodiscover-s.outlook.com/Autodiscover/Autodiscover.xml&#xD;&#xA;" elapsedMilliseconds="45">
<children />
</testresult>
<testresult status="FatalError" errorid="734044ef-11c2-4e30-9ee6-450d49e9d92c" contentUrl="" testdescription="Attempting to test potential Autodiscover URL https://autodiscover-s.outlook.com/Autodiscover/Autodiscover.xml" resultdescription="Testing of this potential Autodiscover URL failed." additionaldetails="" elapsedMilliseconds="14021">
<children>
<testresult status="Success" errorid="00000000-0000-0000-0000-000000000000" contentUrl="" testdescription="Attempting to resolve the host name autodiscover-s.outlook.com in DNS." resultdescription="The host name resolved successfully." additionaldetails="IP addresses returned: 157.56.241.102, 157.56.232.166, 157.56.245.70, 157.56.245.166, 157.56.236.214, 157.56.236.6" elapsedMilliseconds="191">
<children />
</testresult>
<testresult status="Success" errorid="00000000-0000-0000-0000-000000000000" contentUrl="" testdescription="Testing TCP port 443 on host autodiscover-s.outlook.com to ensure it's listening and open." resultdescription="The port was opened successfully." additionaldetails="" elapsedMilliseconds="84">
<children />
</testresult>
<testresult status="SuccessWithWarnings" errorid="734044ef-11c2-4e30-9ee6-450d49e9d92c" contentUrl="" testdescription="Testing the SSL certificate to make sure it's valid." resultdescription="The certificate passed all validation requirements." additionaldetails="" elapsedMilliseconds="248">
<children>
<testresult status="Success" errorid="00000000-0000-0000-0000-000000000000" contentUrl="" testdescription="The Microsoft Connectivity Analyzer is attempting to obtain the SSL certificate from remote server autodiscover-s.outlook.com on port 443." resultdescription="The Microsoft Connectivity Analyzer successfully obtained the remote SSL certificate." additionaldetails="Remote Certificate Subject: CN=outlook.com, OU=Microsoft Corporation, O=Microsoft Corporation, L=Redmond, S=WA, C=US, Issuer: CN=Microsoft IT SSL SHA2, OU=Microsoft IT, O=Microsoft Corporation, L=Redmond, S=Washington, C=US." elapsedMilliseconds="163">
<children />
</testresult>
<testresult status="Success" errorid="00000000-0000-0000-0000-000000000000" contentUrl="" testdescription="Validating the certificate name." resultdescription="The certificate name was validated successfully." additionaldetails="Host name autodiscover-s.outlook.com was found in the Certificate Subject Alternative Name entry." elapsedMilliseconds="1">
<children />
</testresult>
<testresult status="SuccessWithWarnings" errorid="734044ef-11c2-4e30-9ee6-450d49e9d92c" contentUrl="" testdescription="Certificate trust is being validated." resultdescription="The certificate is trusted and all certificates are present in the chain." additionaldetails="">
<children>
<testresult status="Success" errorid="00000000-0000-0000-0000-000000000000" contentUrl="" testdescription="The Microsoft Connectivity Analyzer is attempting to build certificate chains for certificate CN=outlook.com, OU=Microsoft Corporation, O=Microsoft Corporation, L=Redmond, S=WA, C=US." resultdescription="One or more certificate chains were constructed successfully." additionaldetails="A total of 1 chains were built. The highest quality chain ends in root certificate CN=Baltimore CyberTrust Root, OU=CyberTrust, O=Baltimore, C=IE." elapsedMilliseconds="34">
<children />
</testresult>
<testresult status="Warning" errorid="1339c33a-8f21-427b-a323-4cee1a13f517" contentUrl="" testdescription="Analyzing the certificate chains for compatibility problems with versions of Windows." resultdescription="Potential compatibility problems were identified with some versions of Windows." additionaldetails="The Microsoft Connectivity Analyzer can only validate the certificate chain using the Root Certificate Update functionality from Windows Update. Your certificate may not be trusted on Windows if the &quot;Update Root Certificates&quot; feature isn't enabled." elapsedMilliseconds="4">
<children />
</testresult>
</children>
</testresult>
<testresult status="Success" errorid="00000000-0000-0000-0000-000000000000" contentUrl="" testdescription="Testing the certificate date to confirm the certificate is valid." resultdescription="Date validation passed. The certificate hasn't expired." additionaldetails="The certificate is valid. NotBefore = 2/18/2014 11:41:01 PM, NotAfter = 2/18/2016 11:41:01 PM" elapsedMilliseconds="0">
<children />
</testresult>
</children>
</testresult>
<testresult status="Success" errorid="00000000-0000-0000-0000-000000000000" contentUrl="" testdescription="Checking the IIS configuration for client certificate authentication." resultdescription="Client certificate authentication wasn't detected." additionaldetails="Accept/Require Client Certificates isn't configured." elapsedMilliseconds="804">
<children />
</testresult>
<testresult status="FatalError" errorid="734044ef-11c2-4e30-9ee6-450d49e9d92c" contentUrl="" testdescription="Attempting to send an Autodiscover POST request to potential Autodiscover URLs." resultdescription="Autodiscover settings weren't obtained when the Autodiscover POST request was sent." additionaldetails="" elapsedMilliseconds="12692">
<children>
<testresult status="FatalError" errorid="6c458392-3a8c-4bc2-942e-7ab533744106" contentUrl="" testdescription="The Microsoft Connectivity Analyzer is attempting to retrieve an XML Autodiscover response from URL https://autodiscover-s.outlook.com/Autodiscover/Autodiscover.xml for user [email protected]" resultdescription="The Microsoft Connectivity Analyzer failed to obtain an Autodiscover XML response." additionaldetails="An HTTP 401 Unauthorized response was received from the remote Unknown server. This is usually the result of an incorrect username or password. If you are attempting to log onto an Office 365 service, ensure you are using your full User Principal Name (UPN).&#xD;&#xA;Headers received:&#xD;&#xA;RequestId: 842d50d9-3e33-4627-8804-98fa0b02070c&#xD;&#xA;X-DiagInfo: CH1PRD0910CA013&#xD;&#xA;Content-Length: 0&#xD;&#xA;Cache-Control: private&#xD;&#xA;Date: Mon, 31 Mar 2014 04:57:26 GMT&#xD;&#xA;Server: Microsoft-IIS/7.5&#xD;&#xA;WWW-Authenticate: Basic Realm=&quot;&quot;&#xD;&#xA;X-AspNet-Version: 2.0.50727&#xD;&#xA;X-Powered-By: ASP.NET&#xD;&#xA;&#xD;&#xA;&#xD;&#xA;HTTP Response Headers:&#xD;&#xA;RequestId: 842d50d9-3e33-4627-8804-98fa0b02070c&#xD;&#xA;X-DiagInfo: CH1PRD0910CA013&#xD;&#xA;Content-Length: 0&#xD;&#xA;Cache-Control: private&#xD;&#xA;Date: Mon, 31 Mar 2014 04:57:26 GMT&#xD;&#xA;Server: Microsoft-IIS/7.5&#xD;&#xA;WWW-Authenticate: Basic Realm=&quot;&quot;&#xD;&#xA;X-AspNet-Version: 2.0.50727&#xD;&#xA;X-Powered-By: ASP.NET&#xD;&#xA;" elapsedMilliseconds="12691">
<children />
</testresult>
</children>
</testresult>
</children>
</testresult>
</children>
</testresult>
</children>
</testresult>
</children>
</testresult>
Advertisement
The best answer: Hi,
Since this is an Exchange forum and your issue is related to domain.live.com, I recommend you contact with domain.live.com support to get quicker and more professional help:<cite class="_Vc">https://domains.live.com/support/
</cite>
Thanks for your understanding in advance.
Best regards,
Angela Shi
TechNet Community Support